Was an old app and turned out that I just needed to upgrade Quasar.