Hello,

I had the same message while migrating to capacitor from cordova.
I removed all my cordova plugins, but I still got that error.
The way I fixed the error (I have not idea why it is related to capacitor-cordova-android-plugins message), was that I was using my own certificate.
I changed from
devServer: {
https: {
key: fs.readFileSync(’/path/to/server.key’),
cert: fs.readFileSync(’/path/to/server.crt’),
ca: fs.readFileSync(’/path/to/ca.pem’),
}
to
devServer: {
https: false,