why do you clone via git? default installation of quasar is via its cli console tool…

looks like you have some formatting/eslint errors… check eslint config to disable…

-> https://quasar-framework.org/guide/app-linter.html#Lint-Rules