'quasar dev' after new 'quasar init default my-app' not doing anything [solved]

  • Hi,

    I’m trying to create a new app from the default template (0.14), but after doing the init and the npm install, running ‘quasar dev’ does nothing… it just returns to the command line.

    I can run ‘quasar build’, and that works fine, but I can’t get ‘quasar dev’ to do anything. I have it running fine in a different app, though.

    Does anyone have any ideas why this is happening?


  • Solved!

    The default port 8080 was in use, I changed it to an unused port eg :3000, and it works now.

    Strange, no error message is posted that the port was in use. Just… nothing!

  • Admin

    @A3an hmm, it should tell if the port is in use when using latest Quasar CLI.

  • @rstoenescu I upgraded to 0.14.4 yesterday after discovering the problem, and I’ve just tested it now again with a fresh starter kit project. There is no message of any kind, running ‘quasar dev’ still exits with no text sent to the console at all. I’m running CLI v0.6.4, is that correct?

  • Admin

    @A3an tell me what OS (and version) u have, if you use a custom terminal etc etc.

Log in to reply