Gradle version 4.10.3 enforced by CLI



  • I noticed that the CLI enforces to use Gradle’s version 4.10.3 - why do we have restriction? I did a small test updating to 5.4.1 - I only had to update ‘com.android.tools.build:gradle’ to version 3.5.0 and worked fine.

    I’m asking because if I update manually those dependencies and then I ran the app from the cli command - quasar dev -m android, it reverts all the changes.


Log in to reply