Cant create new project on Mac Catalina



  • Hey guys,

    For a long time i cant create new project on my Mac. I think it is after i updated it on Catalina.
    So when i run

    quasar create testProject
    

    I am getting error
    3ca35fd0-1bd0-4b4e-a6c4-528a164da60e-image.png

    It says that i dont have permission or something similar. But have tried running it with sudo

    Anyone have experienced similar issue and have something to fix this?



  • that command gave you that output? Because I see quasargram ( hello Danny) as project name and not testProject.



  • @dobbel said in Cant create new project on Mac Catalina:

    testProject

    hey, the command i wrote was just for here to show which command i am running in order to receive this error. Sorry for leading you to missunderstanding.

    In my original case i ran

    quasar create quasargram

    and received the error above.

    Sorry again



  • you could try chmod or chown… on the Desktop/myproject folder

    If you want to make all the files in the current directory have all permissions type:

    chmod -R 777 ./


Log in to reply