@quasar/app v2.0.7 released!


  • Admin

    https://github.com/quasarframework/quasar/releases/tag/%40quasar%2Fapp-v2.0.7

    • fix(app): Only warn if https is turned on and MainActivity.java is not found #7557
    • fix(app): don’t reference __dirname when nodeIntegration is set to false #7580
    • feat(app): show icongenie version when running quasar info (#7612)
    • refactor(app): check AE install status by accessing index file directly (#7625)
    • feat(app): New quasar.conf > build > ignorePublicFolder (Boolean) prop #7658
    • Upgraded deps: archiver@5.0.0, autoprefixer@9.8.6, chokidar@3.4.2, copy-webpack-plugin@6.0.3, inquirer@7.3.3, node-loader@1.0.1, stylus@0.54.8, vue@2.6.12, vue-loader@15.9.3, vue-server-renderer@2.6.12, vue-template-compiler@2.6.12, vuex@3.5.1, webpack@4.44.1, webpack-chain@6.5.1, yargs@15.4.1, compression-webpack-plugin@5.0.1, lru-cache@6.0.0, mini-css-extract-plugin@0.10.0, open@7.2.0, terser-webpack-plugin@4.1.0, webpack-node-externals@2.5.1


  • ERROR Failed to compile with 1 errors 11:03:36 AM

    This dependency was not found:

    • .quasar/client-entry.js in multi (webpack)-dev-server/client?http://0.0.0.0:8082 (webpack)/hot/dev-server.js ./.quasar/client-entry.js

    To install it, you can run: npm install --save .quasar/client-entry.js


  • Admin

    @str Delete your node_modules and yarn.lock/package-lock.json then yarn/npm install again. Typical failure in yarn/npm.



  • Great job buddies, keep it up. I am strongly recommending this framework in my organization. I love it 🙂


Log in to reply