vueRouterMode ignored for BEX



  • It appears that vueRouterMode in quasar.conf.js is ignored for BEX. Even though I set it to abstract, it uses hash. I need it to use abstract.

    I have solved it by manually setting the router mode in router/index.js to abstract but this is not expected behaviour.

    I also notice that vueRouterMode abstract seems to be ignored for Android as well.


Log in to reply