QInput cursor automatically goes on the first char of the previous word



  • Good day. I am using a bluetooth keyboard for typing in my Android smart phone and is encountering this weird behavior: in q-input, the cursor automatically goes on the first character of the previous word you typed if there is a spelling error, preventing you from typing the next word unless you type the correct English word.

    I would like to get rid of this feature off since not all words that I type is in English. I tested it on websites with html only and seems that it also occurs so I don’t think that Quasar has something to do with it but I am really in a bind right now as I am encoding my study materials on my phone.

    I already tried turning off autocorrect, autocapitalize, autocomplete, and spellcheck but to no avail.

    I hope someone can help me with it. Thank you very much.



  • i present the same problem try to disable the autocomplete = “off” it doesn’t work in the v-input help please


Log in to reply