Google Map error when trying to get locations from Cordova/Quasar



  • Hello,

    No idea if anyone has this problem but I am unable to test the Google map API with the Quasar hotreload on Android. I keep getting this error:
    geolocation.js:35 [Deprecation] getCurrentPosition() and watchPosition() no longer work on insecure origins. To use this feature, you should consider switching your application to a secure origin, such as HTTPS. See https://goo.gl/rStTGz for more details.

    Any idea how to get around this please?

    Thank you.


Log in to reply