strip-ansi version is quite outdated, is there a reason?



  • Hi I was just noticing that quasar calls for an older version of strip-ansi (3.0.1), its current version is 5.2.0. Is there any reason for me NOT to upgrade this in my project? Thanks!


  • Admin

    Other than breaking webpack dev server (and possibly the production build too) there’s not a single reason.

    We do the heavy work for you so that everything to work out of the box and you not spending days trying to figure out how to fix different stuff outside of Quasar’s reach.
    When you see a package locked down to a specific version, it’s for a very good reason.



  • Understood and thanks!


Log in to reply