Is "quasar new plugin" deprecated in 1.0 beta?