Error in QSelect -> QPopover



  • Hi guys,

    i am using Quasar Framework 0.17.16. My project was created with Vue Cli 3. I have a view where i am trying to use QSelect component with v-model and :options setup. Whenever i click on QSelect the relevant Popover is not shown. In the console i can see the following error.0_1537429982610_qselect error.PNG.

    Thanks in advance for any help !

    Kind Regards
    Kim



  • Are you just starting with Quasar i.e. this is your first component? Or have been using other components already?

    Scott