Upgrade from 0.17.16 to 0.17.17



  • I’m allway run:

    1. yarn global add quasar-cli
    2. yarn add --dev quasar-cli@latest

    But today it did not work.

    In both cases it says install 0.17.17, but when slash quasar dev continues to display 0.17.16 (cli) and 0.17.13 (framework)

    I’m running at Windows 10



  • Hi.
    I remove node_modules, yarn.lock and yarn add -dev quasar-clil@test and the new version is running.
    Tanks.