[Solved] Extending classes required from node_modules