requires a peer of quasar-framework@...



  • There are two mentions of something like that. I am installing quasar-calendar which has quasar-framework as a peerDependency. I installed install-peers and reinstalled the calendar. No change. I just plain installed quasar-framework and even that didn’t change anything. I’m confused. Thanks in advance for ideas.



  • with quasar-framework installed: + quasar-framework@0.17.5
    then we install quasar-calendar
    npm install --save quasar-calendar
    npm WARN quasar-calendar@0.3.0 requires a peer of quasar-framework@^0.16.0 but none is installed. You must install peer dependencies yourself.

    • quasar-calendar@0.3.0