Nodejs.exe using 100% CPU on Windows 8.1 after running '> quasar dev' or '> quasar info'

  • Hi,

    I’m trying to learn quasar, but whenever I run ‘quasar dev’ or ‘quasar info’, the command line hangs forever. Inspecting the task manager I can see a nodejs.exe process using 100% of 1 cpu core. I left it running for half an hour and it didn’t complete.

    I have no clue of what can be causing this issue, as there are no messages printed in the promp.

    I have tried using PowerShell 3.0, PowerShell 6.0 and Git Bash to run the quasar-cli commands, all three hangs forever.

    My setup:

    • Windows 8.1 64bits;
    • node 8.11.1 64 bits, incuding npm 5.6.0
    • npm install -g vue-cli@latest
    • npm install -g quasar-cli@latest

    I’ve just cloned and tried to run ‘quasar dev’ and ‘quasar info’ on it.

  • Hi there,

    The project you cloned runs on an older version of Quasar, maybe the problem lies there? Try to create a new project with the latest version and see if the command line still hangs forever:

    Good luck!

Log in to reply