Upgrade Old Project



  • Ok, so I just upgraded my Quasar CLI version. The problem I’m having is upgrading my old projects to the new version. Whenever I run quasar dev inside one of my old project I get this error message:

    app:paths Error. This command must be executed inside a Quasar Project folder. +0ms

    Is there a way I can upgrade my old projects?



  • You can migrate your old project: create a new project and move things carefully, one by one to the new project.
    To run the last compatible quasar-cli on older project see the docs