Hey, just figured it out… So it happens that when I upgraded my packages, the type of path used on quasar wasn’t compatible with the latest version of postcss-svgo: See https://github.com/svg/svgo/issues/1030 There you will find out that this was solved on the v1.1.1 released today, so upgrading using npm install --save-dev quasar-cli@latest again fixed it