If you have a question or an issue, please start a thread in our Github Discussions Forum.
This forum is closed for new threads/ topics.
No one has replied
Can you please let me know the steps of upgrading our existing quasar cli to the newer version
CSS linter became very strict with these releases. Several things became broken:
Awesome article! Very enlightening! @s-molinari
@rstoenescu I upgraded my @quasar/app to 1.9.6 as suggested by quasar upgrade and then the error showed up.
@amer1616 you can already write your app in the composition API using the plugin version. Been out for a while now https://composition-api.vuejs.org/api.html#setup.
Amazing. I love the Quasar team
I am getting the same error with node 12.19.0
error email@example.com: The engine “node” is incompatible with this module. Expected version “^10.0.0,^11.0.0,^12.0.0,>=14.0.0”. Got “12.19.0”
error Found incompatible module
This looks like contrary to the documentation. I chose to install the stable version instead of v.14 but still no luck.
Can also check the core packages at the https://quasar.dev/start/release-notes#Introduction