Released Quasar v0.14.5


  • Admin

    Hi,

    Quasar v0.14.5 has been released. Complete notes

    Due to default values in Vue injects as a feature, Quasar v0.14.5 is now compatible with latest Vue (v2.5 as this is written). In fact, it is now a requirement to upgrade to Vue 2.5.

    New

    • Feature: Autofocusing filter inside of q-select #761
    • support bt prefixed icon fonts added #949
    • Add current date highlight to material datetime picker component #960
    • [Request] Add “print-hide/only” helper classes #950
    • QChatMessage: add size attr to manage the size (in col) of each message. #977

    Fixes

    • Warning when using QGalleryCarousel #963
    • [bug] ios - modal - floating label - text align #979
    • q-list odd/even should not apply recursively by default #993

    Enjoy!



  • Thank you for all your hard work . Before we start using one version you are coming with another version . You are simply amazing …:100:



  • Just installed with " quasar init " , but still the version shows 0.14.4 in package.json file .

    “dependencies”: {
    “babel-runtime”: “^6.25.0”,
    “quasar-extras”: “0.x”,
    “quasar-framework”: “^0.14.4”,
    “vue”: “^2.5.0”,
    “vue-router”: “^3.0.1”
    }



  • Good job Raz!!



  • What’s the best way to upgrade an existing project?


  • Admin

    @kiranvasi It says “^0.14.4” – notice the caret at beginning. That’s NPM’s way of telling you can request this package with latest 0.14.x


  • Admin

    @bennus If you are already on a v0.14 project, then “npm update quasar-framework”


Log in to reply
 

Looks like your connection to Quasar Framework was lost, please wait while we try to reconnect.