Webpack3 starter kit


  • Admin

    Hi All,

    You can now use Webpack 3 with the latest starter kit (for v0.14 beta - quasar init default#beta <folder_name>).
    Enjoy and report any errors you may encounter.

    -Razvan



  • wooww…! that’s cool
    Thanks



  • Anyone who’s migrating to WP3 and noticed that hot reload stopped working can safely remove the event subscription.

    In build/hot-reload.js Replace

    const hotClient = require('webpack-hot-middleware/client?noInfo=true&reload=true')
    hotClient.subscribe(event => {
    	if (event.action === 'reload') {
    		// eslint-disable-next-line no-undef
    		window.location.reload()
    	}
    })
    

    with

    require('webpack-hot-middleware/client?noInfo=true&reload=true')
    

  • Admin

    @RichAyotte yes, that is part of the new template :)


Log in to reply
 

Looks like your connection to Quasar Framework was lost, please wait while we try to reconnect.