disable ripple effect for a specific inverted q-input



  • When starting server in ‘dev mat’ theme, the default behavior is that ripple effect is always ON. Is there a way I can disable it on a specific q-input? I could not find any property related to that in the documentation.
    For eg:
    <q-input v-model=“text” inverted />

    I also tried to import Ripple directive and set v-ripple to false but that didn’t help.

    Using version 0.14.

    Thanks in advance for the help!

    RV



  • Same problem here with a q-btn, I need to disable the ripple.
    You can upvote the issue below and Razvan will take care of it as soon as he’s back.
    https://github.com/quasarframework/quasar/issues/696



  • Will do. Thanks for the info.


Log in to reply
 

Looks like your connection to Quasar Framework was lost, please wait while we try to reconnect.