material design icons can't fails me to pull via npm

  • hi guys, i am in trouble pulling the material design icons. everytime that i command npm install material-design-icons it seems like it was abandoned

  • Hey, do you think this is Quasar Framework related? Might have more luck on StackOverflow if a generic NPM issue.

    I tried to run the same npm install material-design-icons command and it completed without error (although it did take a while).

  • i know that its not related to quasar. and i’m aware of it. but it asking me to download this dependency.
    its ok now i just pull it via git clone.

  • Hmm I wonder what the issue is, you’re clearly able to download other packages from NPM? I wonder if it was just a blip in the network at the time? What version are you trying to pull?

  • i found out that it was my git version, i install the latest one and try to pull it again and it worked! :)

  • Good find @jeimz173!

Log in to reply

Looks like your connection to Quasar Framework was lost, please wait while we try to reconnect.