How to install a specific version of quasar-cli? (0.15.2)



  • I and my college friends are developing our course completion work (TCC) using the quasar framework. At my place of work, I created the project in version 0.15.2, today, my friend under the project in his place, however need to install version 0.15.2, have any command that defines the version of quasar?
    Thank you very much in advance.

    André Müller.



  • Hey André,
    you can install a specific version of Quasar cli using npm install -g quasar-cli@version.
    In your case that would be npm install -g quasar-cli@0.15.2.

    But please note that there are two versions of Quasar CLI.
    One that is installed globally and one that is installed in your project.
    The one in your project automatically installs to the same version your friend installed it.

    I would recommend updating your Quasar version to the latest version by running npm update quasar-cli inside your project.

    Also best luck on your project, make sure to share your results on the forum or on Discord 🙂



  • Thank you, friend, it worked out right here.

    I have already updated the project as well, for the latest version of Quasar. Is that I was afraid to upgrade, because when I updated from 0.14. * To 0.15.2, my project was totally different, had to program again a 4 pages I had already done. I think that happened because it changed a lot from one version to another.

    Well, I’m loving programming with Quasar, an exceptionally wonderful framework.

    Regards,

    André Peil Müller, Brazil.


Log in to reply
 

Looks like your connection to Quasar Framework was lost, please wait while we try to reconnect.