Error with 'npm install': npm ERR! No valid versions available for pinkie-promise



  • I have moved the project folder to another location, deleted the node_modules folder, and now the ‘npm install’ is failing with “npm ERR! No valid versions available for pinkie-promise”.



  • I think this is related to the central npm, it’s strange but it seems that some packages have disappeared from there.


Log in to reply
 

Looks like your connection to Quasar Framework was lost, please wait while we try to reconnect.