Immediate top priority


  • Admin

    Started a poll on Twitter on what should be top priority for Quasar. Vue 2 or current enhancement list. Please vote. Thx.



  • Looks like Quasar is fairly new and just starting to gain some notice, so most of its potential user base probably has not even discovered it yet. One thing to keep in mind – this large potential future user base is likely to want Vue 2.0 compatibility, but they won’t be voting in the poll.

    Also, the more new enhancements that are added under Vue 1.x, presumably the more work to migrate to Vue 2.0.


  • Admin

    Right. Vue 2 compatibility work has started. Enhancements later.


  • Admin

    Vue 2 has arrived in v0.8


Log in to reply
 

Looks like your connection to Quasar Framework was lost, please wait while we try to reconnect.