Reset password not sending email



  • Hi,

    I need to reset my password as I don’t remember what I used first. I use 3 times the form to reset my password but I never received the email. I look to my junk folder many times since. I’m using an Hotmail address.

    Now I can still post here because of the session keep alive but soon I will be out of luck :(

    Can the forum manager help me please?
    Best regards,



  • @erakis I am not the admin but I would suggest you to validate the following things:

    • At the back-end, check the procedure you are calling from the front-end
    • Validate the email credentials you are using, and the configuration to send emails
    • try to use mailtrap instead of hotmail before, it is used for testing purposes and could help you a lot
    • I would suggest also to create a sendgrid account and configure over there your hotmail account to send these kind of emails you want.


  • @Fernando2684 , thank you for your time.

    At the back-end, check the procedure you are calling from the front-end

    But what do you mean by back-end vs front-end ?

    Validate the email credentials you are using, and the configuration to send emails

    My email is correct. I then also tried to changed it to my gmail account but my password is required and I don’t know my password. I made a mistake when I put it in my keepass.

    try to use mailtrap instead of hotmail before, it is used for testing purposes and could help you a lot
    I would suggest also to create a sendgrid account and configure over there your hotmail account to send these kind of emails you want.

    I don’t understand why a fake SMTP server or a email delivery service could help my cause ? I’m talking about the forum of quasar framework (http://forum.quasar-framework.org) that is not sending me my reset password email.

    This is even worse when I’m going in my profile there an option to associate my github account to this forum. But clicking on the link gave me this error

    /auth/github Not Found
    You seem to have stumbled upon a page that does not exist. Return to the home page.
    

    Juste to bad, this forum has too many failed :(

    1. Searching is not accurate
    2. Can’t associate my github account
    3. Can’t change my password
    4. When posting a new question, we do not see it in the right order in the list.

    I think I will use github to submit my questions.


  • Admin

    @erakis Hi. What’s your email? I will reset the password for you. Send it as private message pls. Thanks.


Log in to reply
 

Looks like your connection to Quasar Framework was lost, please wait while we try to reconnect.